[AIO V2] Testing Proxies

In this Tutorial...

If you are not sure whether your proxies are working or not in the Bot, you can check your proxies by using one of 2 simple methods by testing them on your own windows default web browser "Internet Explorer" or use the proxy tester.

This tutorial will show you step by step on how to insert proxies into your internet explorer and in the proxy tester.

How to test proxies in the Bot? (proxy tester) How to test proxies in the browser?
  • Press on the "Proxies" tab, and click on the "Tester" icon in the actions section.

    proxies1.jpg

  • The proxy tester is now opened. Choose the website that you want to test the proxy list on.
    proxies2.jpg
  • Click on "Test Proxies". proxies3.jpg
  • The result of each proxy will be obtained (See the picture below):
    proxies4.jpg
    The website ping time should be as much lower as possible
Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

12 comments
  • For some reason, I could not check my proxies in the bot however they worked in the browser. This means I can still use them in the bot for tasks correct? 

    0
    Comment actions Permalink
  • Hey Jassie 

    Please test your proxies in the browser because some sites are not stable.

    Yes you can use them.

    0
    Comment actions Permalink
  • Great way to test a proxy. Thanks.

    0
    Comment actions Permalink
  • Welcome Johnwan, We're here for help.

    0
    Comment actions Permalink
  • When I check the proxies following these steps it works but when I enable the proxy on the bot and run a task I'd wont log in as a guest or real account. When I disable the proxy everything works after. Do I  need to sign the proxy to the website? 

    0
    Comment actions Permalink
  • Hey, Muhammed 

    Did you add 20% for monitoring? 

     

    0
    Comment actions Permalink
  • Hey guys, I have 2 proxies im testing right now. One is set as a monitor, the other as a normal one. Both lists have been enabled on the bot. Im trying to use them on Eastbay. They are not working. When i run the task i get
    7 ----Failed Logging into account guest.651147:guest for # 1 times. Error: redirect to: https://m.eastbay.com/.----
    I tested both proxies on a browser and they worked so I'm not sure whats going on. Please HELP :(

    0
    Comment actions Permalink
  • Hello Mario,

    We forwarded your issue to our dev team, they will investigate it and fix it.

    Please contact us support@anothern­­­ikebot.com­­ so we can let you know when we fix the issue.

    0
    Comment actions Permalink
  • For the last drop (Pharrell NMD) I was unable to add to cart at all with the bot. I used the AC7033 code and didn't cart 1 order. Can you please point me in the right direction as I have had no success with this AIO bot during major releases.

    0
    Comment actions Permalink
  • Hello, Colin!
    You should use 1 proxy per task on the same website, low ping time proxies and proxies for monitoring!

    0
    Comment actions Permalink
  • My proxies are banned from every shoes site, why is this occurring and how can I fix it?

    0
    Comment actions Permalink
  • Hello, Tariq!
    Where did you get the proxies from? Can you provide us with more details via email? Support@AnotherNikeBot.com
    Also, make sure that you have low ping time proxies.

    0
    Comment actions Permalink

Please sign in to leave a comment.