[AIO] How to Test Proxies in the browser?

In this Tutorial...

If you are not sure if your proxies are working or not in the Bot, you can check your proxies by using a simple method by testing them on your own windows default web browser "Internet Explorer".

This tutorial will show you step by step on how to insert proxies into your internet explorer.

Here we Go!

Caution!

For this tutorial, I'm going to use these free proxies "Please don't use the same proxies in the picture below as they will no longer work after this article".

0.png

  1. Open internet explorer

    1e.png

  2. On your keyword press "ALT" to view the internet explorer options, click Tools -> Internet Options

    2e.png

  3. Go to the Connections Tab and click on LAN settings

    3e.png

  4. Check the box "Use a proxy server for your LAN" enter your IP address in the Address field and your Port and click OK.

    4e.png

  5. Now browse any web page and check if the page loads, if the page didn't load it means that your proxy is not working. Now repeat the step for all of your Proxies.

  6. Remark!

    For proxies with authentication required do so same steps, but when you are trying to browse any web page you will be asked to enter your Username and Password.

    5e.png

    Please, always make sure that you added 20% of your proxies to monitoring because you monitor the site before the drop even if it’s a countdown link, please ALWAYS put proxies there.

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

8 comments
  • For some reason, I could not check my proxies in the bot however they worked in the browser. This means I can still use them in the bot for tasks correct? 

  • Hey Jassie 

    Please test your proxies in the browser because some sites are not stable.

    Yes you can use them.

  • Great way to test a proxy. Thanks.

  • Welcome Johnwan, We're here for help.

  • When I check the proxies following these steps it works but when I enable the proxy on the bot and run a task I'd wont log in as a guest or real account. When I disable the proxy everything works after. Do I  need to sign the proxy to the website? 

  • Hey, Muhammed 

    Did you add 20% for monitoring? 

     

  • Hey guys, I have 2 proxies im testing right now. One is set as a monitor, the other as a normal one. Both lists have been enabled on the bot. Im trying to use them on Eastbay. They are not working. When i run the task i get
    7 ----Failed Logging into account guest.651147:guest for # 1 times. Error: redirect to: https://m.eastbay.com/.----
    I tested both proxies on a browser and they worked so I'm not sure whats going on. Please HELP :(

  • Hello Mario,

    We forwarded your issue to our dev team, they will investigate it and fix it.

    Please contact us support@anothern­­­ikebot.com­­ so we can let you know when we fix the issue.

Please sign in to leave a comment.