[Supreme/AIO] How to Test Proxies in the browser?

In this Tutorial...

If you are not sure if your proxies are working or not in the Bot, you can check your proxies by using a simple method by testing them on your own windows default web browser "Internet Explorer".

This tutorial will show you step by step on how to insert proxies into your internet explorer.

Here we Go!

Caution!

For this tutorial, I'm going to use these free proxies "Please don't use the same proxies in the picture below as they will no longer work after this article".

0.png

  1. Open internet explorer

    1.png

  2. On your keyword press "ALT" to view the internet explorer options, click Tools -> Internet Options

    2.png

  3. Go to the Connections Tab and click on LAN settings

    3.png

  4. Check the box "Use a proxy server for your LAN" enter your IP address in the Address field and your Port and click OK.

    4.png

  5. Now browse any web page and check if the page loads, if the page didn't load it means that your proxy is not working. Now repeat the step for all of your Proxies.

  6. Remark!

    For proxies with authentication required do so same steps, but when you are trying to browse any web page you will be asked to enter your Username and Password.

    5.png

    Please, always make sure that you added 20% of your proxies to monitoring because you monitor the site before the drop even if it’s a countdown link, please ALWAYS put proxies there.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.